Author Topic: [Solved] Does not boot somehow Raspberry PI  (Read 1326 times)

nov

  • Jr. Member
  • **
  • Posts: 2
  • Trust: 0
    • View Profile
[Solved] Does not boot somehow Raspberry PI
« on: April 25, 2017, 04:22:26 AM »
Hi,

I have been trying to get Rokos to get work.

I made SD card with OS a and have been trying to boot.

Unfortunately it stuck during the boot.

See the attached i image.

What could be a problem?



Would you be so kind and could you help me, please?

Regards

nov

  • Jr. Member
  • **
  • Posts: 2
  • Trust: 0
    • View Profile
Re: Does not boot somehow Raspberry PI
« Reply #1 on: April 25, 2017, 05:28:07 AM »
I suspect, that I probably have older version of Raspberry PI, than it is required by ROKOS.
I remember when I purchased it was Raspberry PI B
Not sure if there was number 2 there.
Is there a way to find out?

What is the best hardware for ROKOS?

okheymos

  • Administrator
  • Full Member
  • *
  • Posts: 122
  • Trust: 4
    • View Profile
Re: Does not boot somehow Raspberry PI
« Reply #2 on: May 24, 2017, 12:20:28 PM »
I suspect, that I probably have older version of Raspberry PI, than it is required by ROKOS.
I remember when I purchased it was Raspberry PI B
Not sure if there was number 2 there.
Is there a way to find out?

What is the best hardware for ROKOS?

IoT devices with at least 1 gb ram, like Raspberry Pi 2, 3, Pine64+, Bananapi pro.

Seems you were trying to run on a Pi B+ model,
have to wait for the "light" version to use on those.