Author Topic: [Solved] I can't sync the ok cash blockchain with the script ./ok-sync-arm64.sh  (Read 1567 times)

billy

  • Jr. Member
  • **
  • Posts: 10
  • Trust: 0
    • View Profile
Hi there

I have installed 3 OKcash full nodes with rokos 8 core and raspberry pi 3 without any problem, but trying to install the forth is almost imposible, when I execute sudo ./ok-sync-arm64.sh it dowload the zip file, unzip it but when finish "inflating" always says:

touch: cannot touch /home/root/.okcash/okcash.conf: no such file or directory
./ok-sync-arm64.sh line 38 /home/root/.okcash/okcash.conf: no such file or directory

and when I open the wallet starts to sync the whole blockchain, I have tried this lots of times, even with a new sd card and other rpi3 device but happens the same. I can't understand what happens cause as I told before I have configure/install 3 devices without any problem. can anybody help me?

Thanks you so much


okheymos

  • Administrator
  • Full Member
  • *
  • Posts: 122
  • Trust: 4
    • View Profile
Do not use sudo,

only use:  ./ok-sync-arm64.sh

billy

  • Jr. Member
  • **
  • Posts: 10
  • Trust: 0
    • View Profile
 :-[ :-[ :-[ Thank you very much, I was blocked and bullheaded :P :P :P :P

Have a nice week  :)  :)

okheymos

  • Administrator
  • Full Member
  • *
  • Posts: 122
  • Trust: 4
    • View Profile
 :P Have a good one.